Vista starting problems

  dragster425 17:56 16 Apr 2008
Locked

Any help please. My Vista home has a start problem, it keeps beging to start then goes all through the process again and again. The only way to start it is f8 then last known good settings. I also cannot set any restore points and when trying to install a printer it will not be shown as installed on next startup. Thanks

  sunny staines 18:42 16 Apr 2008

i have found by google search "vista help" a wealth of good sites come up with vista topics, if no one comes in with help trawls these sites.

  aine 19:56 16 Apr 2008

When you get to last known good settings, try to do some scans, ccleaner, spybot etc or winaso. If you are using FireFox which version are you using, it should be v2.0.0.13. If you are running FireFox 3, it will or may have messed up your profile

  aine 19:58 16 Apr 2008

When you get to last known good settings, try to do some scans, ccleaner, spybot etc or winaso. If you are using FireFox which version are you using, it should be v2.0.0.13. If you are running FireFox 3, it will or may have messed up your profile.I suspect that you have picked up a trojan horse

  dragster425 04:52 17 Apr 2008

Im not using firefox on my laptop

  dragster425 15:27 17 Apr 2008

tried ccleaner with no luck....still stuck

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone