Vista sp1 crashes laptop

  domina356 10:23 27 Apr 2009
Locked

Please help

I tried installing Vista SP1 when it was offered via MS Update in March 2009 (the same day the help was terminated from MS!!)

Since then I have not been able to boot up my laptop.

The laptop was sold without any recovery software, and as I am a techno-fool, would not know how to find a recovery partition (if it existed).

Trying to boot via Startup Repair informs me that the PC cannot be fixed automatically.

Booting via normal startup gives a black screen with the following:
!!0xc01a001d!! 28389/95915(\Registry\Machine\COMPONENTS\DerivedData...) which I do not understand.

Can anyone enlighten me??

  Fruit Bat /\0/\ 10:28 27 Apr 2009

Corrupt download you need to select the option to restore the machine to a time before SP1 was installed.

  domina356 11:27 27 Apr 2009

Thanks for responding Fruit Bat. Unfortunately, the system also tells me that I have no system restore points (despite setting one before the download).

  Fruit Bat /\0/\ 11:50 27 Apr 2009

I think you will need to do a complete restore, it should load the settings from a hidden partition if you were not supplied with a Vista DVD.

  domina356 12:03 27 Apr 2009

Thanks.
I don't know how to do this - would it happen automatically? The only restore pormpts it offers are via backup CD.

  Fruit Bat /\0/\ 12:15 27 Apr 2009

This function should have been altered by the manufacturer to load the original settings from an image on the hard drive.

If the machine will not boot then you have nothing to lose by trying it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?