Vista password problem

  steved 10:23 18 Dec 2008

Here’s a weird one – when I try to log into Vista I often (but not always!) can’t enter the password – I try to type it in as normal but nothing happens on the screen. I presumed that it was a faulty wireless keyboard but the same thing happens with a replacement usb one. I can login as my son (separate user account with no password) and have tested both keyboards in Word with no problems. Any suggestions?

  basbrin 10:28 18 Dec 2008

have u tried to change ur account options ..???

  basbrin 10:31 18 Dec 2008

i mean make a new user and password ..

  steved 12:08 18 Dec 2008

I haven't, mainly because I haven't been able to login at all today. I'm at work at the mo, but will give it a go tonight...

  steved 10:04 19 Dec 2008

Can’t get into Vista at all now as what was originally an intermittent problems seems to have become full-time. The password field now only seems to recognise the backspace key (on both keyboards) – pressing it shows up as a hidden character in the password, but all other keys don’t do anything. Although I can still get in through my son’s login (which doesn’t have a password) he is a restricted user so I can’t reset my password.

Booted to a Dell recovery disk which enabled me to restore back to a point two weeks ago, but problem is still there. Interestingly the recovery disk let me call up a command prompt – but the keyboard (either of them) doesn’t work for this either – eg pressing C or return has no effect, pressing D shows D^. Using Word when logged in as my son, keyboard still behaves as normal.

When the problem was only intermittent I ran a full virus scan and found nothing.


  ened 10:17 19 Dec 2008

Have you tried using a wired keyboard through the PS2 port?

If you don't have one, try plugging your wireless receiver into the PS2 port using an adapter. Very often the wireless stuff has an adapter in the box.

  oldbeefer2 10:17 19 Dec 2008

Have a read thorough click here and see if there's any suggestions that could help.

  skidzy 14:08 19 Dec 2008

This seems to do the job for you.Burn the download as an iso image using Imgburn as instructed and set your bios to boot from cd as opposed to the hdd,place the burnt disc in the cd drawer and reboot the system .You should now boot into the password reset disc...follow the prompts.
click here

  steved 16:22 19 Dec 2008

Thanks guys, I'll try these out tonight and let you know how I get on...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017