Vista Not Starting Even In Safe Mode

  Taff™ 11:15 14 Dec 2007

Laptop with Vista Premium was working fine this morning but on rebooting and logging in it doesn`t get fully to my desktop. CPU is below 10% but something isn`t loading fully and for example, the sidebar doesn`t always appear. When I try to get into safe mode I get the same problem and I receive a warning balloon that the security Centre isn`t working. Clicking that I then select "turn on" and I`m told that it cannot be started. Any ideas?

  anskyber 12:05 14 Dec 2007

Try a startup repair? click here

  anskyber 12:10 14 Dec 2007

If Startup Repair is a preinstalled recovery option on your computer:

1. Remove all floppy disks, CDs, and DVDs from your computer, and then restart your computer.

Click the Start button , click the arrow next to the Lock button , and then click Restart.

2. Do one of the following:

• If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you will need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

• If your computer has more than one operating system, use the arrow keys to highlight the operating system you want to repair, and then press and hold F8.

3. On the Advanced Boot Options screen, use the arrow keys to highlight Repair your computer, and then press ENTER. (If Repair your computer is not listed as an option, then your computer does not include Startup Repair as a preinstalled recovery option.)

4. Select a keyboard layout, and then click Next.

5. Select a user name and enter the password, and then click OK.

6. On the System Recovery Options menu, click Startup Repair. Startup Repair might prompt you to make choices as it tries to fix the problem and, if necessary, it might restart your computer as it makes repairs.

  johnnyrocker 12:22 14 Dec 2007

if no joy try vista forum?


  Taff™ 12:29 14 Dec 2007

Thanks for that, I hadn`t realised that this was built into Vista. I managed to get to System Restore and all is now well. (I think)

When System Restore rebooted the computer up came a Norton Warning: " Autoprotect experienced an unexpected error 0x000003E8" and led me to a Symantec information page. I ran the tool suggested but it failed to verify the installation. One reboot later and I`m still up and running.

  Taff™ 08:06 15 Dec 2007

Spoke too soon! Failed to reboot this morning and had to do a System Restore back to yesterday afternoon. Getting messages from OpenOffice about Language problems (Latest version added Thursday)and unable to start and Norton again. Also A squared warns that it`s service has been terminated. Have removed OpenOffice and will see what happens on next reboot.

  Technotiger 08:48 15 Dec 2007

Hi, IMHO I think your problem may be Norton!

  Taff™ 10:06 15 Dec 2007

I think so too! Just checked event viewer and all the logged problems are with Norton. Had to restore back to yesterday again and just removed Norton as well. Now going for another reboot.....

  Taff™ 10:39 15 Dec 2007

Rebooted in a somewhat normal time of 3 minutes. Avast installed and running a full scan.

  ventanas 11:31 15 Dec 2007

I think your problem may be with A2. That large download the other day killed my machine. A2 could not complete the install, or start its service, and nothing else would work. All commands and shortcuts were dead. I tried what you have done with the repair but it was no good. I had to start in safe mode, remove A2, and the SR back to before the update.There is much about this update on the A2 forums. Many have this same problem. And A2 will not go back onto my machine until they fix it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?