Vista & Netgear Wireless adapters.

  The Kestrel 17:17 23 Jun 2007
Locked

I have just bought a new base unit with Vista Home Premium as the OS. I have tried installing the drivers for my two Netgear USB wireless adapters (WG111 & WG121). The drivers are installed on the PC, but when I connect the device I get the message that the drivers cannot be found. I have tried pointing to the program file on the C drive, but still get the same message.

I have been to the Netgear site to see if updated drivers are available, but there do not appear to be any. Has any one else had this problem and found a solution?

  ambra4 17:29 23 Jun 2007

Try here for WG111 V2 Vista driver

click here

  The Kestrel 17:51 23 Jun 2007

Thanks ambra4. I'm not sure how to install this download. Do I install the downloaded system file with the original drivers on the PC, or is this a stand alone set of drivers that I install from scratch?

  ambra4 18:51 23 Jun 2007

Can you see the adaptor in the device Manager

If you can right click on device and do a driver update

Only after you have unzip the file to a folder

Please Note that the driver is a Bata version

  The Kestrel 20:16 23 Jun 2007

Thanks again for your help ambra4, it's now up and running. Vista doesn't seem to make connecting devices very easy. I solved the problem by doing the reverse of the Netgear installation instructions. Connect the USB adapter first and then install the drivers via the new hardware device in Vista. Finally reinstall the drivers again direct from the folder to obtain the Netgear connection wizard shortcut.

  ambra4 20:39 23 Jun 2007

Glad to hear that system up and running

The driver for the 121 is not available as yet.

So next time you should have no problems

  mrwoowoo 22:08 23 Jun 2007

bookmarked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?