Vista Media Centre won't record

  celticdragon 18:34 22 Mar 2009
Locked

Hi Folks, I'm wondering if you can help me with this problem I'm having with Vista Media centre.
Prior to installing a new motherboard this week, I was able to record TV with Media Centre, without problems, via my internal tuner.
Since installing the motherboard, however, even though everything else on the computer works perfectly, Media Centre stops working and closes as soon as I hit record. The same happens if I schedule a recording. Media centre still plays live TV fine. I'm guessing that this might be a registry issue but don't know how to fix it.
Has anyone got any suggestions? many thanks.

  brundle 18:59 22 Mar 2009

Any error messages? One of the common repairs is to delete the database - this link click here is the first I've found with the new Fix-It button...

  celticdragon 19:12 22 Mar 2009

Thanks for the suggestion. However, I tried the fix and it didn't work.
Here's the report summary for the error though, in case it helps.

Problem Event Name: CLR20r3
Problem Signature 01: ehshell.exe
Problem Signature 02: 6.1.1000.18273
Problem Signature 03: 486c6907
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 48ead7c2
Problem Signature 07: ad6
Problem Signature 08: 581
Problem Signature 09: System.FormatException
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 2057

  brundle 19:36 22 Mar 2009

Something else to try; click here

I find EPG at two locations on my machine;
C:\ProgramData\Microsoft\eHome\EPG and
C:\Users\All Users\Microsoft\eHome\EPG

both with identical "Last modified" date/time. I don't know if both need deleting or only one...

  celticdragon 20:02 22 Mar 2009

Thanks again for the suggestion. Just tried performing those operations, still no go I'm afraid. Can watch TV but not record.

  brundle 20:24 22 Mar 2009

Grasping at straws now...Problem Event Name: CLR20r3 seems to be related to Net Framework. I've seen removal and re-installation mentioned elsewhere but it's hard to know which to install and in what order - this link gives some advice click here

Here's a link to the latest NF version; click here

  celticdragon 19:58 25 Mar 2009

Thanks for your suggestions above. I've tried all of these now, including re-installing the .net framework, still no luck I'm afraid. Media centre is still crashing only when I hit the record button.
Any other suggestions out there which might help are gratefully received.

  brundle 00:30 26 Mar 2009

Codec issues? Checked HD for problems? Tried changing destination folder for recorded media? Excluding that folder from AV scanning/monitoring?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?