Vista Locked Files

  sibaw 09:13 15 Jul 2007
Locked

I am new to Vista. All the Directories on my hard drive and external drives have the "read only" boxes checked. I can un-check then when I go back they are automatically checked again.

Since this is all files some software will not run because of locked files and my documents come up as read only.

I have tried system restore to a time when I knew the computer was OK but to not avail. They still remain read only.

  rawprawn 10:19 15 Jul 2007

Try turning the user account control off. Go to Start/Control Panel/ User accounts and Turn user accout off. You will get a security warning in the system tray which you can turn off. If you are a sole user for you computer there is no need for user account control.

  Reb 12:02 15 Jul 2007

there is a current thread on this forum & there is info on windows vista forum cos you will probablly need to do more than switch the user account control off

  anskyber 12:06 15 Jul 2007
  sibaw 13:23 15 Jul 2007

Thanks,

I already tried turning the UAC off but that did not work, I've tried system restore way back, I have tried copying back the files from backup. But all folders still remain locked. On some such as C:\program\common files I get a "access denied" message, but even when it appears to have cleared the "read only" check box, when I close the property tab and re-open the read only tag is still there.

Thanks for all your help, I can't find anything on the Vista Site to help either

  rawprawn 13:54 15 Jul 2007

Have you tried the link anskyber posted? He gave me it a while ago and I have found it very useful

  Reb 14:11 15 Jul 2007

I dont know if you will be able to download & install the take ownership thing yet - try right clicking the file & running as admin does sometimes work.
The other stuff I have tried is to have the administrator account come up as a log in option then running that as admin - & have also done the manual take ownership thing from the command prompt & I still dont have access to all my files but I havent yet achieve knowing that Im signed in as an administrator that is 'active'
guess what Im saying is there are various things you can try, using the anskyber link has allowed me access to more files than anything else.

  sibaw 08:28 16 Jul 2007

Thanks I did try the take ownership reg patch and it went into DOS and copied files to the regisgtry but it did not work. In fact it disabled the anti virus software update so I can't update that. I think it might have someting to do with the rights I have one the computer. I am the only user and the administrator and I a the only one I can see in the control panel. If I look at the properties of a file however there are creator owner/sytem/my name/me as administrator/me as user

  Reb 09:24 16 Jul 2007

are you still not getting access to things when you right click the file & click take ownership?

this is from a reply by andy1991 & has been suggested elsewhere

Start > type "Control Userpasswords2" in the run/search box > Press [Enter].

Double click your username, and go to the "Group membership" tab, and select Other and change the combo box to Administrators. Select OK, and OK. . . :-)

U can also try to type "Services.msc" in the run box and Pres Enter, then scroll down to "System Restore service" and double click it. Go to "log on" tab and select "Local system acount" and OK, try that then if still not work then go back to that "Log on" tab in "Services.msc" and instead of "local System Account" try "Other2 and type for the username: "Administrator" (With out the Speechmarks) and make both the password fields blank.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?