Vista Home Premium System goes slow after 90 mins

  maasai 16:28 04 Aug 2009
Locked

I have a dual core, 32-bit processor running Vista Home Premium, 2GB RAM and Kaspersky 2010 Anti-Virus. After 90 minutes, give or take 5 minutes, It goes very slow and takes forever to close down, sometimes as long as 30 minutes. Once I got a black screen with the message "Logonprocess has failed to create the security options dialog". When I restart it is OK for another 90 minutes. Any solutions?

  Taff™ 16:32 04 Aug 2009

Check for Windows Updates manually as soon as you log on. Could be a big one that downloads for some time and then tries to install which slows down the computer at the 90 minute stage. You switch off and reboot and the process starts all over again - just a guess.

  maasai 10:51 05 Aug 2009

All Window Updates are installed, including Service Pack 2. Today shortly after booting the keyboard and mouse froze. After a hard shutdown when rebooted by starting Windows normally the mouse and keyboard were OK.

  Taff™ 14:16 06 Aug 2009

Is the system still slowing down after 90 minutes? Is Kapersky doing a scan when this happens?

  dunc1234 15:16 06 Aug 2009

run it in safe mode and see if you get the same problem, that will help work out if its hardware or software related.

  maasai 10:17 08 Aug 2009

I have run in safe mode and the problem does not occur; I guess this is a software issue then. Kaspersky scan is running in the background and the problem disappears when I disable Kaspersky so I guess Kaspersky is the issue. I have just renewed my subscription to Kaspersky and have upgraded to 2010 version. Anybody else had similar problems?

  citadel 20:31 08 Aug 2009

in settings you can select scan to run manualy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone