Vista Home Premium - Can't install Talk Talk

  Charlie Babbage 13:03 01 Sep 2008
Locked

I'm trying to help a friend who has a laptop with Vita Home Premium.

She has the Talk Talk Connect 'n' Go set up CD ROM. When I try to install this I get the following error message:

'You are not currently logged into your computer as an Administrator. Please log out and log back in as an Administrator and then restart the installer'

When I originally logged into the laptop, my friend's account is shown as Administrator! The only other account shown is Guest.

Any advice as to how to install would be much appreciated. I have already tried installing direct from the CD drive but get the same error message.

  Fruit Bat /\0/\ 13:31 01 Sep 2008

The drivers will be unsigned, try pressing F8 when installing the drivers.

  baldydave 13:34 01 Sep 2008

have you tried right clicking and choosing run as administrator?

  Fruit Bat /\0/\ 13:34 01 Sep 2008

Use the F8 Advanced Boot Option

Windows Server 2008 and Windows Vista support the F8 Advanced Boot Option — “Disable Driver Signature Enforcement” — that disables load-time signature enforcement for a kernel-mode driver only for the current system session. This setting does not persist across system restarts.

  Stuartli 13:35 01 Sep 2008

Try the excellent TalkTalk Help and Support pages, including:

click here

  Stuartli 13:36 01 Sep 2008
  ventanas 14:05 01 Sep 2008

It may something quite simple. Although your girlfriend is a administrator she will still be seen as a standard user in Vista.
Try locating the setup file on the CD, right clicking it and choosing Run as Administrator. That has solved a number of Vista installation problems for me.

  sidecar sid 20:04 01 Sep 2008

The connect and go CD will not work with Vista.
You have to set up manually.
click here
Follow the instructions for wired/wireless as appropriate.

  Charlie Babbage 23:15 01 Sep 2008

... unfortunately the document you sent me does not mention Vista unless I have missed it!

What page is it on??

  Charlie Babbage 01:05 02 Sep 2008

Many thanks indeed for your tip 'Try locating the setup file on the CD, right clicking it and choosing Run as Administrator'

That worked!!

I've been tearing my hair out on this one all day!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?