VISTA FAX

  sibaw 19:25 22 Aug 2007
Locked

I have been having a problem with Vista and hybernation, microsoft tech help asked me to disable and then enable a few things, the internal modem being one of them.

Now Vista fax won't work this is the fault:

When I open the fax software, I see a message at the bottom “no fax accounts are configured”, so I tried to add an account using tools/fax accounts.
It lets me click add, ask for modem or network, ( I choose modem) then it ask me for a name, but I see that the options “use defaults for sending fax” and “do not use by defaults “ are greyed out, when I click next I get an error message “ An error occurred, please try the operation later or contact your administrator.

I have check the phone line on another computer and that is OK.
I have checked the modem, it says its working normally, and when I run diagnostic it checks OK.
I have tried removing the fax facility by turning it off and then on again.

Any ideas?

  mnagostini 14:45 17 Sep 2007

Hello! I have the same problem with my Windows Vista. Did you find a solution?! Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?