Vista Explorer

  Scottyboy99 17:01 26 Jan 2010
Locked

The games explorer folder on the right of the start menu seems to take a long while to open (between 30 seconds & a minute). I had it on Vista a while back happening the same. I had various issues on my laptop recently which led to Vista being re-installed completely. All was well on Games Explorer for a while so I thought the re-install had done the trick. However now it's back to it's old tricks. Open it first time after booting up and it can take a good minute or so to load in. In that time the whole system hangs. Once loaded it tends to respond okay - until the next boot!!! Why is it doing this? Very frustrating. The rest of the system and programs respond just fine so it's only the Games Explorer causing this issue. Kind of makes it unusable really. Occasionally after a boot it may respond quickly but for the most part it is really slow to open. Even after being opened once when it's responsiveness is better it can return to it's slow state in the same boot session, typically after playing a few games or doing a lot of stuff.
I did hear you may need to refresh your windows experience index which in turn may sort the issue. However this did not work for me!
Any remedies would be greatly appreciated.

Thanks in advance,
Wayne

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache