Vista Ethernet Problems

  marcbryant 13:52 28 Jul 2008
Locked

Hello,

I have recently bought a Compaq Presario A903TU laptop and wanted to connect to the internet. I can connect through the wi-fi easily enough but it refuses to connect through the ethernet. Can anyone advise me on how to fix this?

I am running Vista and my modem router is a Netgear 834PN rangemax wireless modem router.

Interestingly it didn't work at all on my other modem either which has no wi-fi, just ethernet or usb. That was a D-Link DSL-302G modem.

Many thanks

  ambra4 14:06 28 Jul 2008

Windows Vista contains both the familiar IPv4 stack and the new IPv6 stack.

IPv6, when it's rolled out across the Internet over the next few years, will bring an end to

the problem of running out of IP addresses and improve other aspects of TCP/IP

operation.

However you do not need IPv6 at present time disable IPv6 in the Windows Vista system.

Download the pdf file will tell you how to disable IPv6 in Vista

click here

  marcbryant 22:20 28 Jul 2008

Thanks.

Still no joy though. I have a local connection through the ethernet but no internet which I just don't understand. As I said, the wireless hooks straight into local and internet.

Any other tips?

  MsTechie 22:26 28 Jul 2008

Try disabling the Wireless connection first then connecting through ethernet

  skidzy 22:37 28 Jul 2008

Is your ethernet controller disabled in device manager ?

Windows key + pausebreak
Device Manager
Agree to UAC

Any exclaimation marks under network adaptors (expand the + key) ?

  woodchip 22:43 28 Jul 2008

Check Windows Firewall is not Stopping you

  marcbryant 11:02 29 Jul 2008

Thanks guys,disabling the wireless did the trick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Photo Editing Apps for iPad

iMac 21.5-inch (2017) review

Comparatif : quelle est la meilleure batterie externe 2017 ?