vista - enabling protected mode?

  Daisy22 12:25 09 Oct 2007
Locked

This should be simple I am sure, but try as I might I cannot change my internet explorer setting to the "protected mode". I've been into Tools - internet options - and made sure that the box is ticked to enable protected mode, however, when I'm browsing it is saying it is off.

Any ideas please

  Daisy22 17:46 09 Oct 2007

This problem is really bugging me, and on googling I've found some others who have had the same problem. However, I haven't managed to find the answer.

  skidzy 18:09 09 Oct 2007

Try reinstalling IE7 over the top of the current installation.click here

  Daisy22 19:10 09 Oct 2007

I tried what you suggested skidsy, clicked on the link and proceeded with the download, but finally got a message saying that IE is not supported by my operating system. My OS is Vista, does that make a difference?

  rawprawn 19:10 09 Oct 2007

You need to enable "User account Control" to get protected mode activated.

  Daisy22 19:35 09 Oct 2007

thanks rawprawn, and how do I get into user account control please?

  Daisy22 19:35 09 Oct 2007

thanks rawprawn, and how do I get into user account control please?

  Daisy22 19:43 09 Oct 2007

don't worry about the answer to that one, i've found it and corrected the problem

thanks for all your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017