Vista boot issue-Packard Bell pc -NO RECOVERY DISC

  Steinmanstorm 19:11 13 Sep 2010
Locked

The girlfriends Packard Bell computer.
After asking me over to sort out her lack of broadband (well it's a novel chat up line!), she tells me that everytime she boots up her pc, that she gets a message that "Windows failed to start. A recent hardware or software change might be the cause. To fix the problem - Chose "repair your computer""

Apparantly normally the pc goes through the sort of self-repair process & all is ok. But this time (with me!), the Packard Bell repair process seemed to work, but windows went for the re-start & then failed to start & the Windows Boot Manager started again.

Got error msg - Status 0xc000000f

Info- The boot selection failed because a required device is inaccessible.

Then some gubbins about inserting Vista disc to attempt repair (which not got) & contacting vendor for assistance.
Pc is she says about 3 yrs old.
I know that Recovery sector is on hard drive, but how can I access it.
She's ok data wise to do Factory settings or similar to actually get Vista & working pc back but how can I do that if can't get to Recovery sector to do so?
Any kind of DOS way? I should be able to do that if given instructions. Help!

  woodchip 19:15 13 Sep 2010

Check inside the PC to see if its more than one stick of memory, if it as take one out at a time and try it. WITH POWER SWITCHED OF AT THE PLUG, or pull the plug

  woodchip 19:17 13 Sep 2010

don't forget to put the plug back in before pressing go

  Fruit Bat /\0/\ 20:05 13 Sep 2010

Try going into safe mode with command line utility enabled. (F8 on bootup). in command console type chkdsk /f /r and enter y for yes at the prompt. wait for it to finish, it may take a while. If that doesn't solve it try typing fixmbr.

If still no boot after that do a startup repair from the F8 menu.

  woodchip 20:40 13 Sep 2010

yep could also be that

  joka007 22:23 13 Sep 2010

failing that just recover it f11 from startup and following it from there.

  Steinmanstorm 23:32 21 Sep 2010

Thanks all - re-install after f11 worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?