Vista Basic to Home fails upgrade

  highside 19:26 24 Sep 2008
Locked

I ran Upgrade Advisor twice it said Home premium was most suitable for me and no problems existed in the report.
I therefore ordered Home Premium to Upgrade from Home Basic.

All went well for an hour and a half until there was about 10% left on the progress bar then a box appears saying that windows could not configure some components. It told me to restart Windows and it would restore my previous version, which it did.
I have re run advisor yet again with the same clear result, ie no reported problems and Premium reccomended.

The Upgrade program does a compatibilty check near its begginning which was obviously met.
I have 2GB RAM 140GB HD with about 20GB used only.
Have had no problems at all with Vista Basic which is at SP1.
The upgrade was direct from Microsoft via UPS ie the disk pack and not an online transfer.
Any help appreciated - thanks.

  Ashrich 00:34 25 Sep 2008

What graphics card do you have installed ? Does the upgrade include SP1 ?


Ashley

  highside 08:12 25 Sep 2008

Thanks for replying - not sure about graphics card, will wade through System info not too sure what to look for.
Upgrade advisor was run before and after SP1 for Basic was installed shouldn't it find any hardware problems?
One thing I did not try do was to turn off McAfee during the upgrade but that is not easy. Canot find anywhere in the programe that allows disable.
Can't easily talk to McAfee as thier stupid site doesnt have Malta (living here at present) in it's list of countries so you can only send them an email if you include a phone number and so my local number is reported as invalid by McAfee so the mail can't go. (ie I tried putting Uk as country.)

  highside 16:37 25 Sep 2008

After much searching I can now answer my own question (during my searches I found that lots of other people have exactly the same problem) So in case it helps anyone else- and I believe this applies to all Vista - Vista upgrades. Microsoft sell upgrades but don't bother to tell you that they will not work unless you know about Article 946078 on their support site.
I have applied this action and now have Premium installed.

  Ashrich 21:18 26 Sep 2008

Hello highside , glad you have now managed the upgrade , can you mark thread as solved please .


Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?