Vista Audio probleme !

  TheProto 21:45 09 Jan 2008
Locked

All audio on my computer have stopped !
I have no more sound of any kind. It just sudenly stopped while I was playing a game. Thought it was just a small prob first so I did a reboot... It didn't come back. Re-Installed the motherboard Audio Drivers and still nothing came. Checked everywhere there was no mute on or anything like this.

So I just formated and Re-Installed Vista.
Everything is fine, I install the Audio Drivers, And even after formating... Still no sound !!!!!

I doubt that the soundcard is borken or anything because each time I plug in a Headset or Loudspeakers in the Jack the it tells me that everything is ok, the drivers install correctly.

There is one thing that is suspicious, ever since that problem started, vista keeps tellin me that I have a new Hardware that ins't installed : something like - Simplified communications PCI controler (my vista is in French ;( so i don't know the exact name) But I haven't added anything or De-Installed any drivers so I don't know where that comes from. the problem is that he can't find the driver for this unknown hardware I tried with every drivers I have and nothing seems to work.

I have

MotherBoard : Intel DQ35JOE, Q35 (soundcard = RealTek)

I don't know what to do !! Need Help ;)

  Technotiger 21:52 09 Jan 2008

Have you checked in the BIOS that your Realtek sound is enabled.

  Technotiger 21:55 09 Jan 2008

This is the Realtek AC97 driver download ... click here

  TheProto 21:58 09 Jan 2008

I have and it is. :(

  TheProto 21:59 09 Jan 2008

i'll try putting thos drivers

  TheProto 22:13 09 Jan 2008

Just installed The New drivers and Still now sound... I'm getting desperate ;(

  Technotiger 22:17 09 Jan 2008

Have you checked that the Speakers are connected to the correct socket on the back of the PC? or that the connection is simply not properly pushed in?

  Technotiger 22:18 09 Jan 2008

Or have you looked in Devices to see if there are any yellow exclamation marks anywhere.

  TheProto 22:47 09 Jan 2008

Yes checked it all ;/ and yes i plugged the headset and the speakers in the correct jack...
I really dunno where the prob is ...

  Technotiger 22:56 09 Jan 2008

Hmmm, getting short on ideas myself now - but, try running CCleaner click here there might just be a glitch in the Registry which ccleaner could sort.

  Technotiger 22:59 09 Jan 2008

One other thought - download and install the latest Codec pack from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?