Vista agaim - Content Advisor

  Malapoa1 18:23 27 Feb 2008
Locked

I am beung plagued by "Content Advisor". I have searched for it without avail and tried to look it up in "Vista for Dummies" but it is not there. Does anyone know how to make it go away? When making an enquiry with Ability Office I had to enter a password every time I looked at a new page!!

  rawprawn 19:16 27 Feb 2008

See if this helps click here

  Malapoa1 15:03 05 Mar 2008

Thanks Rawprawn - problem solved

  Malapoa1 15:08 05 Mar 2008

I am getting on well acclimatizing to Ability Database but have encountered one seemingly intractable problem. When making labels from the database I find that that they print in a 13pt. font!
I have been to Format - Font but the"Apply" button in the dialogue box is in grayscale and hence does not work. The datanase itself if in 10pt. Any ideas would be gratefully accepted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache