hugoboss38 22:17 05 Apr 2013

help help needed hi there ive got a emachine laptop D620-5777 that im trying to connect to my wifi It's running vista im trying to connect to my network but for some reason its not allowing me to connect to anything it finds the network's but when i put my password key says connected but when i look at the network and sharing center saying my name of my pc then unidentified network then between that and the internet got a red cross in the middle of them but this happens on anyone network so plz can you help me solve this issue ive even tried connecting my earthnet cable to the bt infinity router but still wont allow it to connect very frustrating person

  difarn 22:34 05 Apr 2013

Have you tried switching your router off and on again and then connecting by ethernet?

Are your network drivers up to date - check in device manager.

You could try resetting the Internet Protocol by using the Fix it in this article.

If this doesn't work delete your network from available networks then connect your pc by ethernet cable to the router and go through the process again.

There may be a chance that your antivirus is blocking access. You could try temporarily disabling this while you try to connect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?