Virus problems

  Si_L 21:16 01 May 2009

I went away for the week, came back and the family computer now has a virus.

I'm not too savvy with sorting this sort of problem. The virus has disabled the System Restore which was my first point of call, and Avast is not working. The firewall settings are also blocked, as well as the internet connection. I'm lost for what to do next, help would be massively appreciated!

Thanks in advance, I'll be checking back for replies every 5 mins or so.

  Si_L 21:18 01 May 2009

I also went on a different PC, and downloaded Malicious Software Removal Tool, put the .exe file onto a flash drive that I don't use, and tried to boot the file from there but it won't pick up the device.

  wiz-king 21:22 01 May 2009

Unplug from the mains, go away and have cup of tea, plug back into the mains and see if you still have the problem. I have found that sometimes the anti-virus gets so many to deal with all at once that it throws in the towel and locks the machine up.

  Si_L 21:25 01 May 2009

The computer has been shut down several times during the course of the week, I am currently running another Ad-ware scan on it but will try it afterwards.

  rdave13 21:27 01 May 2009

First thing I'd try is to disconnect from the net. Start up in safe mode then try running Avast. If you can get Avast's control panel up then right click and click on scheduled boot-time scan. The machine will reboot and Avast will scan before Windows loads. You'll get choices what to do with the virus but I'd select to move to chest to begin with.

  Si_L 21:38 01 May 2009

OK unplugging from the mains didn't work, I skipped the cup of tea but I don't think it would have made a difference.

Rdave13 - How do I select a boot-time scan? I can't find this option. I've unplugged the ethernet cable, and ready to go when I can find it.

  Si_L 21:39 01 May 2009

Found it! Trying it now!

  Si_L 22:06 01 May 2009

OK halfway through the scan, will update when completed.

  Si_L 22:16 01 May 2009

It came up with 0 errors, but after continuing the boot it came up with an error box as follows:


Error loading C:\WINDOWS\system32\gitoribo.dll

The specified module could not be found.

  Si_L 22:21 01 May 2009

I googled RUNDLL error, and it suggested running a registry cleaner. I ran CCleaner and it re-occured.

  rdave13 22:36 01 May 2009

Seems to be a nasty. Have a link to Prevx and may be a time trial offer. Won't hurt to download and try a scan. click here

Otherwise try superantispyware in safe mode. Full scan and I know you'll grow old waiting...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?