Virtual Truck Programme

  27Jay 09:20 30 Nov 2004

When my Pc has booted up and the desktop appears I get the message 'Please insert Cd Rom virtual truck programme' looking for D:\install\teraUSB\vTruck2.exe.
What do I have to do stop this message appearing and what programme is it? Any help would be appreciated.

  march 09:26 30 Nov 2004

try here

click here

  27Jay 15:35 30 Nov 2004

Thanks,I tried that but it didnt work.Im running Windows XP and I unchecked the Virtual Truck in the startup section but it still appeared after a reboot.

  march 15:40 30 Nov 2004

ok see if this helps

click here;EN-US;829714

  march 15:44 30 Nov 2004

try here instead

click here;EN-US;829714

  march 16:01 30 Nov 2004

hope this will help

click here

  27Jay 16:02 30 Nov 2004

Thanks again for your reply but the page will not load,i'll keep trying.

  march 16:04 30 Nov 2004

trying again

click here

  canard 22:22 30 Nov 2004

Assuming you're on NTL this [2] is what solved mine

1 "Windows 98 First Edition and ntl:home 100 USB Cable Modem
If you intend to use the ntl:home 100 (Ambit) cable modem with a USB connection
on Windows 98 First Edition, then do not run the Broadband Installer v1.1 CD-ROM
until you have read click here. This
caution applies only to v1.1 of the CD-ROM. The problem was fixed with v1.2

2 Problem with Virtual Truck every restart
In some circumstances (believed to be associated with previous failed
installations that did not run to normal completion), on every restart, Windows
asks for:
Insert CDRom.
Please insert your CDRom with the Virtual Truck program. Looking for file:
The name of the file requested may differ in detail. Even after inserting the
CD-ROM, the PC continues to make the same request on every restart. To repair
this situation under Windows 98/ME:
Click Start, click Run.
Enter msconfig and click OK.
Click tab Win.ini to bring it to the front.
Click the [+] sign beside [windows] to expand this item.
If you see an entry run= involving \vtagent\reboot.exe, then uncheck it.
Click OK to exit the System Configuration Utility. "

  27Jay 18:06 06 Dec 2004

Method 3 Step 2 solved my problem,thanks again for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?