email service - or server - problem

  br1anstorm 01:21 10 Oct 2008

I'm surprised that a search doesn't show up any current posts about this problem...though it seems to have occurred before, back in August(?).

I'm on PlusNet broadband but still use my original email account for most purposes.
For two days my Outlook Express hasn't been able to access the servers to download my emails. A popup recurrently appears asking for my account password, but reentering it still fails to connect. Nor can I login via the webmail page on the Virgin Media site.

The Virgin service status page shows a red indicator signifying tech problems with both email and webmail, and a message on their contact phone line confirms this. But no details. Posts on another forum (digital spy) suggest that there's a problem with the "authentication process", which is solved if someone at the Virgin end re-sets or re-enters your password (!). But it's impossible to get through to a real human being at Virgin!

Has any other Virgin customer had such problems recently - or had them solved? I would have expected news reports to start appearing if this is a serious or prolonged technical failure - Virgin's reputation is at stake here...


  birdface 07:08 10 Oct 2008

problems with another part of here

  eedcam 08:29 10 Oct 2008

I'm with plus net too and also have my old virgin net address I can access and receive no problem

  User-1229748 09:21 10 Oct 2008

i've been finding the webmail slow to log in to but just tried it and no problem today,although my only email is the monthly "your statement is ready"from virgin :o)

  scotty 14:34 10 Oct 2008

I am having the same problem but on only one of five accounts. Last time two of the accounts were affected. When I checked the Virgin site last night, the status for mail and webmail were amber but with no details of what was wrong. Last time it took about 1 week to be fixed.

  br1anstorm 22:05 10 Oct 2008

An update, at least on the problem I had. A reply from virgin support to my email query suggested I should check and re-set the account settings for the affected account in OE.

My incoming mail was set to; I re-set it to and put my (existing) password in again, and voila - the mail is now coming through.

I also found this on the BBC website click here

Best of luck to anyone else with the same problem...


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?