Virgin Wireless prob following D-Link installation

  JKS 11:22 15 Aug 2010


I use a Toshiba laptop and recently moved over to Virgin Media. Installed D-Link software and since then have not been able to use wireless. Each time switch on computer is pressed to access wireless system goes spinning off into infinity and re-boots. Prior to installation of D-Link wireless worked well.

Re-boot includes a message saying what is wrong, but disappears before it can be read.

Am sure nothing wrong with D-Link disc, but cannot think what else is wrong.

Any advice/ideas please?

Many thanks


  birdface 12:14 15 Aug 2010

Not really sure but your Laptop has probably already got wireless in it.
If using Virgins wireless router your laptop should have picked the signal up automatically.
But then again I know very little about
wireless connections.

  Taff™ 12:28 15 Aug 2010

I can`t understand why you need the D-Link software installed. As buteman says the router may be a D-Link and the Wireless in the laptop should pick up the signal automatically. I suggest you remove the D-Link software and reboot then pick up the wireless router manually.

  JKS 13:35 15 Aug 2010

D-Link software removed. No change. When switching to wireless, system re-boots at amazing speed so cannot read error page.

  Fruit Bat /\0/\ 13:39 15 Aug 2010

Auto-reboot disable:
When Running windows and it crashes you will get a blue screen and it will automatically restart, often it will restart too fast for you to see the error message.
To disable auto restart on system failure, so you can see the error message.

1. Go to Start -> Control Panel -> System (Windows+Pause works, too)
2. Go to Advanced
3. Under the Startup and Recovery section, click Settings...
4. Under System Failure un-check "Automatically restart"

  birdface 13:56 15 Aug 2010

Recently moved over to Virgin Media.
I take it you got the free wireless router or whatever from them .
Is this what you are using.

  JKS 14:27 15 Aug 2010

This is a big of a nightmare.

Carried out your instructions, Fruitbat, and managed to disable the automatic re-start, which is great. There is clearly a problem as it sticks at the screen telling me there is a software/hardware problem and recommending various things. Trying these now.

Yes, Buteman, the router is the free one from Virgin. Interestingly enough, wireless has not worked on the laptop since new router installed.

Software conflict? Hardware conflict? Just guessing

  Woolwell 14:55 15 Aug 2010

Is this Virgin Media cable?

  JKS 15:33 15 Aug 2010

Yes, it is cable

  birdface 16:28 15 Aug 2010

Try device manager see if any problems with any of the drivers.
The old way of doing it with virgin was with modem and Wireless was to switch both off at the main for 2 minutes.Then switch the Modem back on and leave for another 2 minutes and then switch the router on.
But they come in an all in one nowadays I think so not sure how you would do that.

  birdface 16:45 15 Aug 2010

Try network Adapters in device manager open it and it should tell you what Wireless connection that you have.
Not sure with Toshiba but some laptops you have to press Fn+F1 or Fn+F2 to start the connection.
Try servises and make sure WLAN is switched on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?