Virgin PCGuard and Home network problem

  Demora 12:05 14 Nov 2007
Locked

Hi.

Everytime anyone on our home network wants to use my HP Laserjet or Epson printer I have to turn the firewall off. I cannot find anywhere in the PCGuard firewall settings that enables a home network.

Any help would be really great.

TIA

D

  davidprc 12:22 14 Nov 2007

Best to contact Virgin for help.

  User-312386 12:28 14 Nov 2007

Go to start>control panel>printers and other devices

Right click on your printer and select sharing

Now a box will pop up and then click on the network wizrad and then that will take you through the steps

  Demora 21:09 14 Nov 2007

Both the printers are ticked as shared. It has to be the firewall.

There doesn't seem to be too many options in the programme to change..

Its not the best firewall/Internet suite ib=n the world but it was free and yes I know there are others out there. I've had trouble with most of them.

D

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone