virgin passphrase too short on vista laptop

  dirt 19:35 15 Jun 2008

this post is on behalf of my dad. with his new vista laptop we are trying to connect to his wap provided by telewest (sorry i don't have model etc as i don't live with him)to go on the net. his setup is as follows: cable line into cable modem then ethernet cable into netgear wap.
his setup worked fine before but he broke his old laptop so had to replace it, which was 5 weeks ago. he used to use a netgear pcmcia with his old laptop but the new one doesn't have that port.
i am trying to connect using the laptops built in wireless.
i go through the motions and come to the part where you put in ssid and passphrase etc.
ssid is fine but vista says that the passphrase is too small and has to be x ammount of hexadecimal something or other.
phoned telewest.........for help.
phoned netgear for less time but still no help.
i have read on the net something about taking the numbered passphrase and coverting it into hexadecimal which is what vista wants.
the signal is great and the laptop sees the wap, but with no name.
am i on the right path at all with this coversion thing?
please help.
i'll try to provide any other details that i can if asked.

  Ashrich 23:55 15 Jun 2008

Don't bother with the setting up of the SSID nad passphrase the long way , just scan for wireless networks , find his and double click on it , enter the passphrase , which if it is a notable word or combination of such it will be in WPA encryption , it sounds like Vista thinks you are using WEP instead . Having connected to the network your dad has , Vista will remember the key code and automatically reconnect . If the SSID isn't being shown by the router go to the set up pages and under the wireless section , turn it on , it causes connection problems when it is hidden .


  dirt 01:04 16 Jun 2008

thankyou for the reply,
i have scanned for wireless networks, found ours, put the ssid in but it won't let me go no further.
creating my own wireless network asks for ssid then passphrase. ssid fine but passphrase too short, needs something hexadecimal. the passphrase for the telewest wap is only like a 5 or 6 number thing so does vista require some kind of elongated version of this?
cheers but still help

  Ashrich 18:52 16 Jun 2008

Vista doesn't ask for a SSID , what are you scanning with , the supplied software that came with the wireless adapter , or Vista itself ( double click on wireless Lan icon on task bar / connect to a network ) it will have automatically scanned for networks , the SSID will be shown if it is enabled , double click on your intended network and enter the network key , I think you are trying to enter a wep key when the router is asking for a wpa one . Don't go through the network set up wizard , just try what I advised and see what happens .


  dirt 21:05 16 Jun 2008

thanks for the reply,
if i click on the network icon in the system tray a window opens showing several available wireless connections. the one at the top has a great signal but no name the one's below we know belong to the neighbours. if i click the connect button the next page asks me to enter the ssid which is telewest and some numbers, you then have to click next but it won't connect and only offers a repair option which fails to work also. this is vista. the only other software on the laptop is the dell software which i am not using.
the other route as you say is the network setup wizard which asks for the passphrase but won't accept it.
hope this helps.
i have done a lot of trouble shooting with both netgear and telewest technical support (now virgin i think) but they just repeat the same old processes with me over the phone which i know how to do and they actually said they won't trouble shoot as they are unable to do so and they are not trained in such things.
thanks again for the reply.
any more thoughts?



  Ashrich 23:28 16 Jun 2008

Try clicking on the one with no name , if the signal strength is great it is probably yours !! Just try it and click on it and enter your key code when asked , I bet it connects .....


  Ashrich 23:32 16 Jun 2008

Actually you might have to double click on the one with no name , then it will ask for the key code , enter the numbers you were given .


  dirt 05:59 17 Jun 2008

sorry ashrich but i have done what you are asking, you can double clck or click the connect button in the bottom right hand corner which then asks for ssid.
then it doesn't connect just gives you the repair option.
any more thoughts?
thanks for the reply.

  Ashrich 10:05 17 Jun 2008

Is the name of the router being broadcast ( is it visible ? ) if not you must make it visible otherwise it will cause the connection problems that you seem to be having . Connect the laptop to the router using an ethernet cable . Open the chosen internet browser and type in to the address bar and press enter , the admin and password sections need to be filled in , they will be admin and admin or admin and password , try both . This will take you to the set up pages . Click on the wireless section on the left hand side , there will be a radio button to tick to " show the SSID " , tick that , rename the router to something that is easily recognised and save the changes , when saved exit the set up pages , shut the browser . Remove the ethernet cable , reboot the laptop and try searching for the router again , this time you will see thae name you have given it , click on that and enter the security key , see what happens .


  dirt 12:18 17 Jun 2008

thanks for the reply....
just to clarify it's a wireless access point not a router. not sure that that actually makes a difference to what you've posted but anyway.
interestingly enough when i was on the phone to technical support (virgin) they told me to enter
this didn't give access though and said something like address invalid.
when i go to dads i'll try the and see if i can get access to bodge.
appreciate the help, thanks.

  Ashrich 19:18 17 Jun 2008

When you go to see your dad again connect using an ethernet cable to the access point and then open a command prompt ( start/run , type in CMD and press enter ) then type in ipconfig and press enter again and look for the gateway address , this is what you type in to a browser address bar to gain access . If you can post the model name/mumber of the access point then I can have a proper look at what you need to do .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?