Virgin Media - Limited Connectivity???

  Anita79 22:16 25 Feb 2010
Locked

Hello,

I've just set up Virgin Broadband at home and can connect to the net via the Etheret Cable... but cant seem to connect wirelessly. apparantly, my network is set up properly, it says that it is connected to this network... but the wireless icon says 'Limited Connectivity' and I cant open up any webpages, even though the network is set up properly but the status says Validating Identity?? I called Virgin Media/D-Link and they cant help me. They said its something wrong with my laptop! But I dont have anyone to ask and Im certainly not calling PC Line which charges £1.00 a minute! I dont have a landline at home, so calling from a mobile is going to be expensive. If anyone can please help me, I would really appreciate it. Thanks!

  mgmcc 11:47 26 Feb 2010

The problem is with the "wireless" connection between your Laptop and the Router, so it isn't a Virgin problem and probably isn't a D-Link problem either.

Which version of Windows are you using and which model of Router? I'm using a D-Link DIR-615 with Virgin's Cable service. You probably haven't "Connected" properly to the wireless network which is why the Wireless Network Adapter cannot get its proper IP address. Windows has allocated a "169.254" address which will give the "Limited or No Connectivity" indication.

  Anita79 22:19 26 Feb 2010

Hi Mgmcc,

I have the same router as you and windows xp.

Virgin media said that the problem is with my laptop, as the modem and router is working together fine but something on my laptop (maybe a setting) is stopping the wireless connection. Virgin media told me to go to RUN and type in CMD and then Ping 192.068.01 and it came up saying Destination Net is Unreachable and I have also cleared the Enable IEE thing too... do you have any suggestions? thanks x

  tangledup61 22:41 28 Feb 2010

hi did you know that if you go to comand promt and type in ipconfig/all it will give you all your internet settings and if you type the default gateway address into your internet brouser you will be connected to your router and will be able to set it to your own specs?

  mgmcc 07:51 01 Mar 2010

Try this:

Go into Services ("Start > Run", type SERVICES.MSC and click OK), scroll down to the Wireless Zero Configuration entry and double click it to open its Properties sheet. Make sure the service is "Started" and its Startup Type is "Automatic".

Now go into the Network Connections folder ("Start > Run", type NCPA.CPL and click OK), right click the Wireless Network Connection and select "View Available Wireless Networks. Highlight the one that matches your router's SSID (network name) and click the button to Connect.

  mrmillimetre 12:58 01 Mar 2010

You will need to access the router via click here and log in using admin as username no password is neccesary then go to wireless setup on the left of the page and then choose wireless connection setup wizard and follow the instructions

  Anita79 14:53 02 Mar 2010

Ok, I have tried ALL of the suggestiong above.... but its still not working :( my laptop just doesnt seem to want to connect wirelessly.....hmmmmmm(!!!!)

  rizlo29 15:43 02 Mar 2010

Try this.

Start> run> type...services.msc>scroll down to dhcp client and click. Now make sure start up is set to automatic and click on the start tab.

The go into command prompt and type ipconfig/release then ipconfig/renew

Any difference?

  Anita79 15:55 02 Mar 2010

Hi Rizlo29

Just tried what you said and its still not working..... it says that its connected to (x) network... but the status is validating identity and the icon at the bottom right of my tool bar still has the yellow ball swinging from side to side... still no connection as usual.... there must be something on the laptop that is blocking it - but it says it is connected to the network but status is always validating identity..??? thanks x

  rizlo29 16:03 02 Mar 2010

Do you know how to set up a static ip address? Just to rule out the dhcp which assigns you a ip address.

If not first of all go to tcp/ip settings in network connections and make sure you have it to automatically assign you a ip and dns address.

If that is set up CORRECT, you may have to configure router settings.

I can help you with setting static ip to see if its a problem with dhcp settings. If static works then you can just use that ip from now on two.

  Anita79 16:14 02 Mar 2010

Ok, have just checked that and that is set up correct to automatic.... will setting up a static ip (what is that anyway?) will help me get online wirlessly? I didnt have a problem before at my old house, but that was with a netgear router (still with virgin media) but now I have a d-link router. thanks x

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache