Virgin Media Email

  frappy 18:57 29 May 2011
Locked

I now have to add after my user name: "@ntlworld.com" when trying to access my emails via Virgin Media. My passord is shown in dot form. I'm using Firefox 4.0 the prior version to which I did not have to fill out the user name/password as it appeared automatically.

  birdface 19:32 29 May 2011

I don't suppose you get a pop up bar at the top saying remember me.

Or Tools.options.Security ,Saved Passwords and add it on to that.

  birdface 19:37 29 May 2011

And if you have clear History when Firefox closes ticked in privacy it will remove the cookies that you need and you may have to sign in every time you open your e-mails.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?