Virgin Cable connection problem

  slowhand_1000 21:26 11 Mar 2009


A friend of mine asked me to look at his laptop as he couldn’t get connected to the internet. By all accounts he has had this problem on and off for quite a while. He is on Virgin Cable using their modem via a network cable. He is not using a router.

He has been getting really intermittent internet connection for some time. He might get on and be online for say an hour, then the connection drops and he gets a 169.***.***.*** ip address. I’ve taken my laptop round and after 3 attempts it connected to his modem and got online. I immediately swapped the LAN cable to his and he got a 169 etc ip address. I went back online and gathered the network connection details and manually set the TCP/IP details. This stopped his 169 etc ip address but when checking the network connection details there was no Lease Obtained/Expired details. While at his house I tried the ipconfig /release, ipconfig / renew but to no avail. I’ve tried disabling his firewall and any anti-vius/spyware programs also.

He has taken his laptop to 4 different networks, including his daughters Virgin Cable, and has no trouble in getting online. People who take their laptops round to his have also failed to get online, including two Virgin engineers.

Today Virgin sent another engineer round and though his 1st laptop didn’t get online the 2nd one did. The engineer said that he must have a virus and left. Virgin have replaced the modem twice. Each time he has registered the modem with Virgin he gets online for a short period, then things go bad again.

I’ve brought his laptop home and connected to my router and scanned his pc with Malwarebytes, AVG, Ad-Aware, Super Anti-Spyware as well as BitDefender and Housecall online scans. Apart from cookies the programs have come back with a big fat zero on the virus front.

I hope I’ve not forgotten anything.


  slowhand_1000 21:47 11 Mar 2009


I've just seen the Networking Forum on the left, so I'm ticking this resolved and will post in there.

  birdface 21:47 11 Mar 2009

Try command prompt.type in ipconfig /flushdns a small gap between ipconfig and forward slash or it will not should tell you dns cache has been flushed.if so reboot the computer and see if it works any better.Let me know if it works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?