Viewing computers on wireless network

  goll_y 19:04 24 Mar 2005

I've got a network called 'Mshome'

On that network (wireless) I have two computers. However, it appears that although I've right clicked on the folders I want to share and enabled sharing, it won't let me access the server Mshome. Therefore, I can't access the files on the other computer.

Any ideas?

  Picard323 20:10 24 Mar 2005

run network set up wizard on both computers? It usually does the trick.

  goll_y 21:07 24 Mar 2005

Yep tried that

  GibsonSt19 22:30 24 Mar 2005

I'm having a very similar problem )click here to see), however I'm lucky enought to be able to see all shared folders one way, but only access a couple of them. Nothing being shown as shared the other way, in fact the second PC isn't showing up in the Workgroup. Same Mshome workgroup though.

It sucks eh?

  goll_y 09:21 25 Mar 2005


I turned off Zone Alarm and can now see each of the files on the computers which is great!

However, obviously I need to put certain settings in Zone Alarm to sort this.

Does anyone know what settings I should put where?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?