videostudio 11.5

  mike40 08:52 23 Aug 2008
Locked

Hi

I have just installed the above program to edit a lot of footage I have on camcorder tape. However it has slowed my machine down to the extent I have to re boot after a short time as it stops completely. Task Manager shows it to be using between 70 and 95% resources. I have uninstalled it for the time being but was hoping that someone on the forum may have an answer. My machine is well up to the requirements needed but wondered if it may be in conflict with another program.
Any ideas would be appreciated.

  Technotiger 09:54 23 Aug 2008

How much spare space do you have on your hard drive? Video needs a lot! Also, is your hard drive fully defragged etc? Is anything else (other than System Idle Process) showing a lot of CPU usage in Task Manager?

  mike40 10:33 23 Aug 2008

Hi Technotiger

I do not know what is going wrong with my computer but I have just spent 10 minutes trying to log on. The Autofil box was OK but the password box would not allow me access. Thanks for responding. Task Manager shows the largest uses as iexplore.exe at 53.640k. BThelpnotifier at 14.576k. Setpoint. 15.404K and searchindexer.exe at 15.108k. Althopugh CPU usage at the moment is on showing about 8% . Hope this makes some sense as the computer is still running very slowly
Many thanks

Mike

  mike40 10:47 23 Aug 2008

Also I have loads of space on the hard drive, both internal and external. and 2g of ram which should be more than adequate. I was wondering if it may be conflicting with Nero which I know can be a bit protective
Mike

  Technotiger 11:12 23 Aug 2008

To find out if you have any conflicts, you should run DXDiag and check each of the tabs in turn, noting if any conflicts are reported.

If you get any warning boxes come up, just click on Continue.

  mike40 11:28 23 Aug 2008

Hi

Just tried that. It says no problems found.

Cheers

  Technotiger 15:04 23 Aug 2008

I have been away - well, afternoon Siesta!!

Perhaps you should run click here and then re-install and try the program again, might have been a slight hiccup in the previous installation.

  mike40 17:07 23 Aug 2008

I have just done as you suggest. CC cleaner found a few nasties which I let it delete and then re-installed videostudio. It seems to have worked this time as Task Manager shows 4 - 6% at idle. I will mark it as resolved and hope it stays that way.
Once again Many thanks for you help.

Mike

  Technotiger 17:09 23 Aug 2008

Grreat, thanks for your feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache