Video problem

  Mugs9 11:59 20 Sep 2005
Locked

Using XP Pro. Had a major crash and had to do a repair from CD.
Now I have a picture resolution of 1024 x 768 which keeps scrolling down I cannot reinstall ATI control. I get the error message "SEVERE
SETUP WAS UNABLE TO COMPLETE THE INSTALLATION. TRY TO SETUP YOUR DISPLAY ADAPTER WITH A STANDARD VGA DRIVER BEFORE RUNNING SETUP."
Have gone into 640 x480 but still get the error message. Any ideas please.
Mugs

  Fruit Bat /\0/\ 13:38 20 Sep 2005

control panel - system - hardware - device manager - disply adapters - add a vga driver here

  Mugs9 17:18 20 Sep 2005

Fruit Bat,
thanks for your help but unfortunately Device manager does not show any display adapters so haven't a clue as to how to add vga.
Still puzzled

  Fruit Bat /\0/\ 19:16 20 Sep 2005

In device manager select - Action - scan for hardware changes XP should try and find your monitor a display adapter

  Mugs9 10:41 21 Sep 2005

Hi,
thanks for the advice but my computer just has to be different. I selected Action and all I got was Help. After furious clicking Action Scan for hardware appeared. Clicked that. No result. Did a print out from there and no display or monitor are shown except vgasave ( 4 times) and unknown device (3 times) Vgasave is what is showing on Display Properties - Settings- Advance-Display and from there I can select all resolutions up to 1024. I'm flummoxed.
Thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?