Video clips in Front Page

  Quiet Life 18:49 01 Jul 2007
Locked

I have been trying to incorporate a video clip in my site. In Front page the page and clip open in my browser but when I put them on the web the clip only shows the small icon and does not play.
The clip is set to play with the page opens.
Is this likely to be a server problem or is there something I can do?

  Forum Editor 23:48 02 Jul 2007

that the clip is uploaded to the server? In other words, have you imported it into the FrontPage web from your hard drive?

  Quiet Life 23:58 02 Jul 2007

Yer the clip is on the server and if clicked opens in Media player. However if the page containing the clip is clicked on the server then it does not play and only a small icon shows.
In the web site file in my documents if I click on the page then the it opens with the video playing.

  Forum Editor 00:01 03 Jul 2007

to the page in question,please?

  Quiet Life 11:17 03 Jul 2007

the site is click here and the problem is with Georgie's favourite boy and Georgie's Favourite Boy. The first one was done by inserting the video and the second one through inserting Media Player.
Both pages open OK and play the clips from the folder on the computer but on the folder on the web the the pages open but the clips do not play.
The clips on the folder on the web will play in Media Player if clicked.
I tried inserting Media Player (without success) as inserting the clip directly did no work. I use Frontpage 2002 but do not use it for uploading but upload pages and pictures,music etc using the upload feature on the server.

  Quiet Life 13:23 04 Jul 2007

No I had already used Front Page to upload several test pages with video clips but still would not play.
I have been updating the site on the web for many months by deleting and updating the various pages and photos, gifs and music without any problems.
Whether the server can prevent videos from playing I do not know. Is this a possibility?

  Quiet Life 22:55 05 Jul 2007

Diasappointing not to get a solution but have done a work around by uploading video clips to a video host site and linking from there.
Will treat as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?