vibrantmedia

  VoG II 23:19 05 Dec 2003
Locked

Why is it that I have to wait from 1 to 10 minutes whilst this infernal advertising loads on this site?

  Salinger 23:21 05 Dec 2003

Do you expect an answer other than, "well it's free"

  VoG II 23:25 05 Dec 2003

No not really ... I just get fed up looking at a "progress bar" (that doesn't progress) that seems to be searching for a site that I did't request.

  Djohn 23:25 05 Dec 2003

Evening VoG, I'm finding the site slow today as well. Funny thing is, the consumerwatch forum appears to be unaffected, but Helproom is taking ages to load each page. j.

  powerless 23:27 05 Dec 2003

Come on join me and spikey on click here?

oh i see Djohn is come along as well.

  VoG II 23:29 05 Dec 2003

I might just do that.

You (we all) will note the dearth of posts tonight - nobody can get on!

  VoG II 23:32 05 Dec 2003

Another strange thing: I'm typing this in my Mozila browser. Both Opera and IE are showing blank grey screens when attempting to view this thread.

  woodchip 23:34 05 Dec 2003

Posted on my thread, I have just been trying the Host And it is working better than it was. I thought it was supposed to stop Adds, That you was on about

  woodchip 23:38 05 Dec 2003

Have you copied all the lines from your old HOSTS file to the new one

  VoG II 23:39 05 Dec 2003

That's what I thought. However it doesn't seem to be working. I keep getting "request queued to vibrantmedia..." then nothing happens.

  woodchip 23:44 05 Dec 2003

It's almost instant now for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017