vesalsoft??

  harrycat 06:47 06 May 2009
Locked

I have a web page open when I start up my pc, going to a site for vesalsoft, anyone know how I can stop this please?

Thanks

  xania 08:41 06 May 2009

Open IE and select <Tools>,Internet Option> then type the required home address in the box. Aternatively, open IE and go to your prefered hpme page then select <Tools>,Internet Option> then click the <Use Current> button.

  xania 08:42 06 May 2009

Sorry - that should read <Tools><Internet Option>

  harrycat 11:53 06 May 2009

Hi, thanks, but the problem is, IE is opening automatically when the PC has started up, without me double clicking the IE shortcut. Basically starting up by itself. Sorry did not make this clearer.

  xania 13:12 07 May 2009

Sounds like it may have been hijacked so some scanning for nasties may be in order. Once IE has laoded, you can make the changes as shown above, and that should put a stop to opening vesalsoft. You can also stop IE opening when you log on. <Start><Run>(msconfig> then go to the start-up tab and look for and uncheck unwanted entries.

  birdface 13:31 07 May 2009

Maybe try Firefox temporarily until you get it fixed.

  harrycat 13:46 07 May 2009

Thanks all for your help. A spyware scan fixed it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?