vanishing scanner

  Fay2 22:21 04 Dec 2006
Locked

can anyone please tell me why my scanner would just vanish...the light is on (but nobody's home) and it is connected to my PC. It keeps telling me there is no connection..when I looked in settings/scanners......there's no scanner.

Does this mean I will have to reinstall it and why?........Why would it just go?

Please help.

Fay

  skidzy 22:25 04 Dec 2006

Check device manager

Start/right click My Computer/properties/hardware/device manager

Look under image devices and expand the + key

Do you see any yellow exclaimation marks.

Its possible you have a corrupt drver.

A reinstallation of the software is most probably the quickest route.

  Fay2 22:41 04 Dec 2006

Thanks skidzy, I can't find device manager (it use to be there in, honest). When I go into hardware, it just lists the hardware devices and says they are all working OK. I did look in the C. drive and my scanner appears to be there.

  woodchip 22:47 04 Dec 2006

I had this problem, With Epson Perfection, I think its the kind of Motherboard that does it. Go to Control Panel\Add Remove\Windows Setup\ Add Imaging by putting a tick in the box

  skidzy 22:48 04 Dec 2006

Try removing the usb cable (it is usb ?) reboot and plug the usb lead back in,hopefully windows wizard found new hardware will install the device.

  MAD_MIKE 23:04 04 Dec 2006

i had the same problem with my printer (hp5150)it just vanished from my pc,i checked everywhere there was no sign of it anywhere .after i had finished what i was doing ,logd off,shut down as normal. next day turned on and it was back.

  Fay2 23:07 04 Dec 2006

Scanning... as though nothing had happened!!!. and I've just spent 10 minutes on my back under the desk (and banged my head) ..looking for wires and connectons...I'm getting too old for this.....lol

Thankyou so much skidzy....and your reply woodchip.....scanning like a dream!!! Don't know what I'd do without you all.

  woodchip 23:09 04 Dec 2006

So what worked?

  skidzy 23:13 04 Dec 2006

I take it Fay means unplugging the usb lead and reboot/insert the usb lead Woodchip and let windows do the rest.

  Fay2 23:13 04 Dec 2006

I just rebooted it woodchip!!

I don't think I did anything...more or less the same as MAD_MIKE.....only mine vanished yesterday, so it didn't work when I booted up this morning.... or this afternoon, don't really know.

  Fay2 23:15 04 Dec 2006

Or yes skidzy.....forgot..I unplugged the usb...left it unplugged while I rebooted. then plugged it back in

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?