Vaio Graphics problem, & windows start up to fail

  barryg 11:17 24 May 2010
Locked

My Sony Vaio FZ38M keeps going to a black screen and when it reboots the screen is covered in lines of vertical blue dots. I have uninstalled graphics driver (NVIDIA Ge Force Go 8400M) and installed updated driver from Vaio. It then boots up OK but then after a while it goes to black screen, reboots into blue dots again. The only other thing I noticed is that the machine gets hotter than I can remember. I have tried all the basic checks but nothing seems to work. Any help would be appreciated.

  Ibanez2010 15:25 24 May 2010

Download and install the latest drivers for your video card from click here I think the video card in the Vaio FZ38M is the Nvidia 8400M GT.

  Ibanez2010 15:25 24 May 2010

Download and install the latest drivers for your video card from click here I think the video card in the Vaio FZ38M is the Nvidia 8400M GT.

  barryg 18:39 24 May 2010

Thanks Ibanez, I have tried that option but Nvidia will not allow download as it is a Vaio and only driver downloads fron Sony are advised. I have updated the driver from the Vaio site but the problem persists.

  mfletch 18:41 24 May 2010

If you have tried many different driver options and none work contact Sony.

The reason is I have just had a Sony Vaio graphics card repaired under warranty

It was free as they have extended the warranty to 4 years.

But if its not the card they will charge you for the test and any repairs they do,

Its a gamble but it payed off for me,

New main board fitted,

  mfletch 18:48 24 May 2010

A little more info for you

click here

  barryg 22:51 24 May 2010

Thanks mfletch that is great news, will contact Sony tomorrow.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017