V Stuff Seems Not to Work

  Pesala 18:48 05 May 2009

Virgin Media are offering a new online backup storage of 5 Gbytes to their customers. I logged in successfully, but then got an error page.


We couldn't find the page you were looking for. We suggest you go back to the previous page or go to My Virgin Media home page.

Has anyone else on Virgin Media successfully got access to their free storage?

I presume it is just teething problems. I tried with IE8 as well as Opera 9.64 with the same result, so it doesn't seem to be a browser issue.

  Seth Haniel 14:59 08 May 2009

will not accept password or change password no matter what info given
Father still on phone at moment (20 minutes at moment ) and they're wanting £2 for the free package - - getting passed from pillar to post as we speak.

  Pesala 10:40 09 May 2009

Thanks for the feedback. I suspect they're still having teething troubles. Hopefully your father will sort them out soon.

My password seems to be accepted OK, but I still get the "Sorry" page.

  Seth Haniel 09:02 13 May 2009

and offers - they all say totally FREE - so I want to know why they are charging my Father £2 to enable it?

it sits in the systtem tray - if you double click on its icon - nothing happens - if you right click it has the options to Display or Exit

Click Display and nothing happens - - Exit Exits

Not too imppressed

  Pesala 10:30 13 May 2009

I see that the web space allowance is now 200 Mbytes: click here I can upload stuff their with FTP Commander. I just need to make sure that archives are encrypted in case someone finds it.

  Seth Haniel 13:35 14 May 2009

I have downloaded over 550MB of files in under 30 minutes

meanwhile my fathers PC using V-stuff has uploaded almost the same amount of files but taken over 16 hours - so at this rate it is going to take over six more days to back up his file.

Not very good for the 'Green' user

  Pesala 17:28 14 May 2009

I got a letter today from Virgin Media with an old email address that I no longer use, so I was using the wrong log in details — hence my problems.

Up and running now, and just about to test the upload speed. Thirty-two times slower than download seems a bit unworkable.

  Pesala 17:56 14 May 2009

I detest programs that do things secretly.

I selected a single file for backup, but it uploaded my Internet Explorer favourites.

Why do they assume that the user wishes to back up things that they have not selected for backup?

  Seth Haniel 09:15 15 May 2009

going up first

worried about if you don't use it for 90 days they will wipe your online backup -
and they can bring in a charge if and when they deem necessary -

  Seth Haniel 10:49 16 May 2009

More information.
there you can select thee folders you want
just found it was tryingto upload 2.5gb of hidden old channel four programs past there sellby date
gon from uploaded 1.7gig to 1.8gig in the last 18 hours

  Maria-1356064 13:45 24 May 2009

I decided to give V stuff ago, the initial report upload quoted 7 days on my old 2MB connection [if computer not switched off] two days later I upgraded to Virgin's 10MB package [I found out about the free upgrade by accident]. Yippee I thought this will speed things up [I had not switched my PC off for three days by then] Oh um how wrong I was. For some unknown reason V stuff has restarted itself twice after erasing the previously saved data.
Now mysteriously about 500 of my 600 email address's have been wiped from my address book [major panic and lots of work to reinstate them] Oh I know I'll try and recover those files that had been saved from V stuff. Well it had about 500 address's so downloaded them to my laptop, unzipped the file to find 500 individual xdoc files [Is this to do with MS Office 2007?] Anyway in each file I could read the titles/headings like name, email address etc BUT all the important stuff like the actual email address were in hexadecimal code!! Not sure if I could import files back into address book, but gave up and resorted to several old backups of Wav files and emails [still ongoing]
Now for the past three days the backup programme has not opened, clicking on the icon in the system tray gives two options and nothing happens when you click on either. Just uninstalled the programme and looking how to reinstall it to see if I can get it to work again. I think I'll stick to plan A and by myself an external hard drive!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des Légendes en ligne ?