Using WPA to secure a wireless network

  Calvineye 17:56 29 Dec 2007
Locked

I have uses an unsecured wireless network at home for some time (using a Edimax AR-7024wg router) but this needs boosting. I have bought a Belkin Wireless G Range extender to do this. I thought I should first secure the network using WPA. Having done this I have had one of our two laptops connected but with the continual message "Accquiring Network Address". When I insert an IP address manually it keeps dripping the connection. Any advice please?

  postie24 20:33 29 Dec 2007

Make sure you are entering the exact WPA code in the laptop.1 digit wrong and will sit there unable to assign an ip address.

  retep888 20:36 29 Dec 2007

When you said secure the network using WPA, on the Edimax or Belkin or both?

Can you clarify which device you're trying to connect to?

  mazuk 21:01 29 Dec 2007

Setting a WPA key means that the computers that are trying to connect to the router have to match to allow a secure connection, when windows starts blabbing about accuiring network address for longer then a few seconds chances are the WPA key has been entered wrong or it has been set up in correctly

  ambra4 22:21 29 Dec 2007

Once you have set up the router wireless with the SSID name the channel # and the WPA-PSK key

I would suggest you save the information on a flash drive as the same SSID name and Channel # and Security Code must be used on All wireless device when setting then up to access your wireless system

By default some wireless router come set-up with the manufacture name as the SSID address 3Com, Linksys, Belkin etc,

You should change the SSID address to a name you want to give your Wireless Network, 452john06 / ezyclip01 etc which would allow you to easily identify your network

Save setting and log out of router

Go to the laptop an connect to the router using the same SSID that you have on the router

The system will request the security or password code, you just copy and paste the information from the flash drive

Once you have enter all the information correct you should be able to access the network and the Internet

If you get it wrong the router will not allow the wireless device to connect to the wireless system or allow access to the Internet you can delete the profile on the laptop and start a new profile

  Calvineye 14:54 30 Dec 2007

The signal was from the router itself. I was trying to sort out the security of the connection before adding the complication of the RE. I have changed the SSID on the router so that I am sure that the signal is reaching the laptops, I now get the same outcome on both the wireless laptops that I want to connect.

I have checked the WPA key and it is correct.

Wireless LAN Configuration

SSID
Channel
Security Enable Encryption
Disable Encryption
Key Length 64 bit 128 bit
Auth Type Open System Shared Key Both
(The Passphrase should be fewer than 16 characters. You may manually enter you HEX key below and leave Passphrase blank)
Passphrase
(5 bytes for 64 bit or 13 bytes for 128 bit)
Key 0
Key 1
Key 2
Key 3
Secret AP Disable Enable (Hide SSID)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?