using a wireless printer through sky netgear?

  j.a.n.e 14:23 11 Oct 2008
Locked

i need to know how to make my HP photosmart c4380 wireless printer work. i have a wireless laptop. i have a new sky broadband netgear router. does anyone know how to get my wireless printer working? any help would be much appreciated. i'm stuck....

  tullie 16:15 11 Oct 2008

Is there no paperwork with printer?

  ambra4 16:43 11 Oct 2008

You can download the User and Set Up manuals from this site

click here

  j.a.n.e 17:47 11 Oct 2008

when i follow the printer instructions i get a message saying 'no printers were found'. i could successfully set the wireless printer up with a wanadoo router as i could press a button for pairing the printer and the router, however now i have moved house and need to connect via a netgear router. i input the wep key when using the printer software but it still does not find the printer. anybody any suggestions? there is no pairing button on the netgear router but i wish there was as i feel this could be the problem.....

  setecio 16:57 13 Oct 2008

If it is a wireless printer then surely you create a wireless connection directly from the laptop to the printer ?

  j.a.n.e 19:07 13 Oct 2008

can you connect the printer wirelessly to the laptop without going through the router?

  ambra4 21:58 13 Oct 2008

Go to section 5 page 18 in the manual will tell you how to set up a

Wireless ad hoc network set-up

Use this section if you want to connect the HP All-in-One directly to a wireless-capable

computer without using a wireless router or access point.

  j.a.n.e 11:32 14 Oct 2008

i am hopeful about this suggestion ambra4. let me try it out.....

  j.a.n.e 15:56 14 Oct 2008

I tried to connect ad hoc like you suggested. however, when trying to connect the printer to the adhoc network that i made, the adhoc network does not appear in SSID list (although the ad hoc network i made shows up when right clicking on wireless network connections). i don't know where i am going wrong. i tried to create another ad hoc connection that was not wep protected and then got the error message 'error saving settings to device'. i think it meant the printer. there is no fault with the printer as another laptop in my house connected to the printer wirelessly easily. i'm stuck. wireless fun (not) continues....please help....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?