Using Skype and lose Internet connection.

  compumac 18:35 23 Feb 2011
Locked

I have a problem with using Skype in that after a period of time in Skype I receive a warning “internet connection problem” and I lose ALL internet connection. On rebooting everything works fine. This has happened several times when Skyping with a relative in the south of the UK, - I live in the Midlands. There has been a Skype update recently so with the problem being existence for some time I removed Skype completely and installed the latest version only for the same thing to happen.
Any suggestions out there?

  compumac 15:24 24 Feb 2011

Anyone??

  compumac 15:48 25 Feb 2011

Nobody at all???

  Nontek 16:18 25 Feb 2011

Maybe your router needs re-setting.

  Nontek 16:19 25 Feb 2011

PS -I am also in the South and often talk to friends in the Midlands.

  woodchip 16:26 25 Feb 2011

If the PC you are using is Wireless, Go into Router Setup page and try a Different Channel under Wireless settings

  8342mat 16:45 25 Feb 2011

it has been well documented on other forums that the latest version is unstable, including not recognising webcams etc.

all problems have been resolved by reverting back to version 4.2.0.187

once done you may wish to alter your settings to prevent notification and auto download of newer versions.

i to had problems, and use it regular including contact with family in hong kong.
carrying out the above worked for me.

Mat

  onthelimit 16:49 25 Feb 2011

No problems for me with 5.1.0.112

  compumac 17:56 25 Feb 2011

It is not wireless and it was happening on previous version of Skype. Skype was removed completely and the latest vesrion installed. It only happens after a period of time into Skype. No other programme is affected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?