Using Publisher as a website builder - Problems

  Polopaul69™ 02:22 27 Nov 2006
Locked

Another question has come my way which i wonder if you can assist with.

A collegue of mine is trying out Microsoft Publisher in order to build a website from. The problem he's finding is that when he goes to do a webpage preview, the picture size leaves a big white block down the right hand side of the screen.

It looked to me as if he had the page dimensions wrong, but when i watched him change via page setup the dimensions from 800 x 600 to say 1000 by 800, it still (when being previewed) had an extra bit on the right hand side.

-------------------------------------------
I I I
I I I
I I I
I I THE I
I I EXTRA I
I I BIT I
I I I
I I I
-------------------------------------------

If you catch my drift.

Can anyone assist on this baffling phenomenon (hope i spelt that right).

Cheers in advance

  Polopaul69™ 02:24 27 Nov 2006

Apologies for above, it seems the formatting didn't come out very well. Its meant to show a box with a side box attached. I hope you all understand what i mean as i don't think its very clear.

Apologies

  Polopaul69™ 09:26 27 Nov 2006

Can anyone assist?

  Polopaul69™ 02:24 28 Nov 2006

Anyone ??

  Polopaul69™ 02:39 05 Dec 2006

Take it no-one knows or just missed my post.

Sorted it anyway.

  €dstowe 08:30 05 Dec 2006

Sorry you didn't have any response to your thread. Perhaps if you had posted in the Webdesign section there would have been answers to the problem.

  Polopaul69™ 13:02 05 Dec 2006

Ah - stupid me.... Will repost

Cheers Cdstowe - forgot about that....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?