using eudora light mode to read talktalk mail

  mandydog 08:23 05 Oct 2006

I am trying to use my talktalk email with Eudora. It hangs up while connecting with the pop server and eventually Eudora times out. I do not have Outlook Express.

I gave the mail program the following.[altered personal names]
email: [email protected]
user name = [email protected]

For the freeserve address I give
email: [email protected]
SMTP server
Pop server:
user name:

and it works
However, for talk talk the program times out while connecting to the pop server. I have tried changing the user name to the talktalk login viz [email protected] and [at different attempt] the pop server to but none of these cure the problem. I sent a message to this address from my freeserve address. I need to change email to talktalk as I am getting so much spam on freeserve.

Please advise me. I do not get far enough for password to be checked.

  Diodorus Siculus 10:09 05 Oct 2006

Could be a problem on the TalkTalk end - mail servers can have problems and offline times.

  Ashrich 22:08 07 Oct 2006

What error messages are you getting from Eudora when it times out ?


  mandydog 23:28 07 Oct 2006

The error message is:
Logging into POP serve CAPA
SSL Negotiation failed.
The connection with the server has been lost. Cause, Eudora got tired of waiting for the server [10100].

The connection was still working, as I could come and post this message


  Ashrich 23:13 08 Oct 2006

Go into tools/checking mail and try setting the drop down box to " never " to disable SSL see if that helps ....


  mandydog 23:47 09 Oct 2006

Just tried your suggestion, but it did not change things

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017