Using e Trust antivirus

  Ankermi31 10:04 04 Feb 2007
Locked

Windows XP. IE7 Word 2000

Use e Trust antivirus version7.0.405 for last 2 years no problems with a sub. for updates etc for 4 years.

It did an update on Thursday since when its scheduled updates have not been possible with the message
"An update of the InoculateT engine for WindowsNT/2000/XP/2003(386) will be used to update the local machine"
This is then followed with a message "can't find information on the Innoculate T engine for Windows NT etc on the remote site" "Download unsuccessful"

Any ideas anyone.

  rawprawn 10:21 04 Feb 2007

Can you contact their Support?

  realist 13:41 04 Feb 2007

We had e-Trust pre-installed on one of our Evesham laptops.
When I didn't know any better, I paid (ouch!) up-front for several years updates but I don't think we ever got any.
Long since uninstalled and gone over to AVG free.

  Ankermi31 14:56 04 Feb 2007

Rawprawn. Yes have sent off email and await response though when we will see!

Realist. Interesting as ours was a pre instal on Evesham computer also! But as I said for the last 26 months no problems just since this last update. Have got AVG Antispyware (thanks PCA) Highly reco.

Anyone else got any deas of my problem. Will post reply if receive one.

  lihp 15:02 04 Feb 2007

Similar error message on mine. Just been on Ca wbsite and manually downloaded sigs. Seems still ok. Wonder why it mentions Windows NT?

  Ankermi31 16:59 04 Feb 2007

Hello liph
Well thats a relief someone else has the same. Have tried to do the same but no luck. No idea why they are mentioning NT. Am still awaiting their responses.

  Zurdo 20:05 04 Feb 2007

I had the same error message using version 7.0.139, but it now seems to be back to normal. Under signature update options I use FTP, source click here as the first option and the second option is ftpav.ca.com. Can't remember where I found the info originally but they recommended the click here as the better option I think.

  Zurdo 20:08 04 Feb 2007

Apparently its put the address as a link! The source should say.......... Dashes instead of dots........ftp-ca-com

  Zurdo 20:34 04 Feb 2007

This may help click here

  Ankermi31 09:19 05 Feb 2007

Thanks for the last 3 responses.

I have done the manual downmloads as suggested an it said had been done successfully. Also set up a secondary FTP as suggested.

Still no luck.

Have had a response from CA only requesting information (already supplied!) We will see what else comes through. Meanwhile it is trying to download signtures with no avail.

  Ankermi31 16:03 05 Feb 2007

We are very sorry for the problems that you have experienced with the update of the signature files recently.



The reason for this was:



Computer Associates have combined engine forces and released a single AV engine.

Therefore we have lately seen the same version number for both engines (Vet and InoculateIT).
Reply from CA Associates as promised:-

"There were problems with the update of the InoculateIT signature file.
These problems should have been solved now.


We don’t know what will happen with the graphical look of the Version Information right now. We will get back to you as soon as there is news
about this from Computer associates"

They then go on to say to uninstall and reinstall the new version which is :-

New Version 7.1. whilst

Version 30.4 3370 is what your inoculation and engine should be.

Well mine is now running on 30.4.3370 and as the signature updates have operated and downloaded ok today I am not uninstalling anything for the time being.

Hope this helps anyone else.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache