Usind "Send to" in Firefox

  iscanut 10:16 31 Oct 2008
Locked

When I call up the send to option for a web page etc, I get the choices of Blogger,Gmail or SMS. I want the default email client ( Outlook Express)to come up. I have set the default to be OE but it does not appear on the options. Can anyone advise me as to how to achieve this please.

  iscanut 10:16 31 Oct 2008

Sorry about the typo in the heading !

  iscanut 13:27 31 Oct 2008

Thanks Marg7, but I have already set OE as default..see my original posting. This is why I cannot understand why it does not work !

  iscanut 20:46 01 Nov 2008

Thanks anyway Marg7..Anyone else ?

  bretsky 10:16 02 Nov 2008

Try clicking on the "send link" instead, I've tried it and it fires up T/bird which is my default email client, if I go to the "send to" option I get the same as you. Or have you already tried this?

bretsky ;0)

  iscanut 12:30 02 Nov 2008

Thanks bretsky...yes I have tried that.

  iscanut 20:29 03 Nov 2008

Not resolved, but as nothing else seems to be forthcoming, will tick as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone