User Screen

  Spr 21:17 06 Feb 2005

When I boot up WindowXP goes to the Welcome to begin click users name. This has just happened how can I go straight to Desktop. When it gets to Desktop there are no Icons for at least 60 sec. I am the only one using the computer

  THE TERMINATOR 02:04 07 Feb 2005

Goto control panel>user accounts>change the way users log on or off>and disable, Use The Welcome Screen....TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017