User Accounts, Broadband speed, Boot defrag

  Dan Electro 18:41 05 Mar 2005
Locked

I'm running windows XP and have some questions you someone may be able to help with.

1. Since installing SP2 the 'all users' folder has disappeared from the 'Documents and Settings' foder.

2. I have just upgraded my ADSL connection from 250 kbps to 1 m. The icon in the system tray (the XP network icon) still says I am connected at 2.3 mbps. My ISP has not been able to help me with this.

3. Can I enable boot defrag on XP home edition and if so how?

  powerless 19:00 05 Mar 2005

1. Not sure. But do a seacrh for 'All Users' see what she finds.

2. Are you getting the download speeds that a 1 meg connection should give you? For example around 120Kb/s? If so then don't worry...

However are uing a modem or router/modem?

3. click here ?

  Dan Electro 20:52 05 Mar 2005

1. I have searched for 'All Users', and he baint be there. However if I right click on the start button there is a program folder for 'All Users'.

2. The software that comes with my Modem says the following: Transmit 288 kbps, Receive 2272 kbps.

3. The answer above may have give you a clue that I am using a Modem.

4. Thank you for your help with the boot defrag.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?