User Account make private option

  joeartis 15:54 01 Jan 2008
Locked

Being a bit stupid I opted to make my user account private when given the option. Can I un private my user account. All help greatfully received.

  martan 17:44 01 Jan 2008

hi joeartis
yes you can change your accounts goto control panel and look for user accounts click on that and you will find diffrent options for you to change to hope this helps martan

  Kemistri 00:35 02 Jan 2008

Actually, once that option has been enabled, you need to open the properties dialogue for the top-most folder to which privacy has been applied - which should be your named folder in C:\Documents and Settings\ - and select the Sharing tab.

  Kemistri 00:36 02 Jan 2008

I am assuming XP, since you have not stated otherwise.

  joeartis 14:16 02 Jan 2008

Thanks martan and Kemistri, still can't access the files from my other computer.

  Kemistri 15:26 02 Jan 2008

In your OP, you did not mention that you were trying to access the folders remotely across a LAN. This obviously requires not only privacy to be disabled, but for sharing to be activated. Same folder as above, but the next tab along.

  joeartis 17:53 02 Jan 2008

Kemistri, The privacy button is greyed out and everything I can share is shared. I think my whole User Account must be privated.

  Kemistri 18:03 02 Jan 2008

When the privacy check box is greyed out, that means that you need to go up at least one more level. Hence "...the top-most folder to which privacy has been applied".

  joeartis 19:10 02 Jan 2008

Thanks Kemistri, I bumbled about and now everything happens. Happy New Year

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?