usbview not detecting my speedtouch in mandrake 91

  The GnoMe 17:42 18 Dec 2003
Locked

Hi all, this is one for all you linux gurus out there and for you paul if you are on i have lost your email address.

My Alcatel speedtouch usb adsl modem. I am trying to get it to work under my Linux distro (i have my dial up one working thanks to paul)

I now know the reason why it is not working as i have all the drivers ready etc.

but when i run usbview as /root the modem is not even showing up..... now....... i have a scanner and a digital camera that shows up.....but not the modem, i think i have tried everything. this post is in a dedicated linux forum but no other forum is a patch on this one.

it may sound silly but is there an 'on' switch on the modem?

it is not showing up in cat/proc/bus/usb/devices either

i would really like to get this sorted

lets hope we can

  Gemma 18:05 18 Dec 2003

does not have a power switch. If there's power on the USB connector the "eyes" light up. I have not seen a situation where there is not at least one LED on or flashing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros