USB2 problems

  Zebrapec 20:26 14 Oct 2006

Hi, for some reason I cannot get the USB ports to work on my 'other' computer.
I have done a restore, wipe HD, fixit, uninstalled drivers, put them back, etc etc.
What I am now begining to suspect is that some or part of the hardware on the motherboard is goosed.
Is there a program that I can download to tell me if the sound chip is blown, or there is a faulty USB chip, if that doesn't sound daft.
I cannot go online with the broken computer because of course the USB ports do not work.
Any help please.

  wolfie3000 20:31 14 Oct 2006

This might do the trick.

click here

Worth a go at least.

I hope you get it sorted good luck.

  Zebrapec 20:38 14 Oct 2006


  ed-0 20:48 14 Oct 2006

have these usb ports ever worked?

If not, they may be switched off in the bios. Make and model of motherboard would help if that is the case.

"to tell me if the sound chip is blown"

If you have formatted the hard drive and re-installed the operating system, did you re-install the sound drivers. If it is onboard sound, then the drivers will be on the disk for the sound. The usb drivers may also be on the same disk!

  Zebrapec 21:33 14 Oct 2006

1. yes they worked, until a set of speakers blew up because they were to big. As for being switched off in BIOS, USB does not show as a seperate item, so I cannot say 100% they are on, but everything that is shown is enabled.
2. yes I reinstalled the drivers, they are on disc two. I have uninstalled and re-installed the drivers umteen times.
3. not sure of the make of motherboard, it has wrote on it:
Mot No. 134841 IMPERIAL GL VE 20020930
the computer is a 270 emachine.

  woodchip 21:38 14 Oct 2006

I would say the onboard USB fuse as blown, NONE REPAIRABLE. You need a USB2 PCI card

  woodchip 21:39 14 Oct 2006

PS what is your operating system?

  ed-0 21:40 14 Oct 2006

It may have damaged the motherboard.

Are they any yellow exclamation marks in device manager?

Are there any usb serial bus controllers listed?

  woodchip 21:46 14 Oct 2006

OK there ed-0. I am feeling a bit down today. still feeling the effects of losing one of our dogs last Wednesday

  Zebrapec 21:48 14 Oct 2006

Woodchip, operating system is WIN xp

ed-0, there is one over 'Advance AC97 Audio' which is the audio system. It also says in device manager: Bevice status: This device cannot start (code 10)

  Zebrapec 21:49 14 Oct 2006

Woodchip - that is xp home edition

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?