USB / WiFi Problems

  Iain-172766 10:08 10 Oct 2008
Locked

I have a Dell Dimension 5000 running with Windows XP SP3. My wireless connection to router is thro' a Linksys adapter with speedbooster which works well until I turn off my usb printer or remove my usb Live! Cam Voice at which time I lose internet access although the computer shows everything normal at 54.0 Mbps. Can anyone tell me the reason for this?

  peter99co 10:52 10 Oct 2008

It sounds like you are not using the icon provided to allow usb devices to be unplugged.

  Iain-172766 12:43 10 Oct 2008

Thanks for your suggestion, but my webcam does not give me the option in the toolbar for 'safely removing hardware' from usb. External usb cardreader gives the icon from the same source.

  Fruit Bat /\0/\ 18:25 10 Oct 2008

Printer , cam and adaptor all on same "Hub"

removing any one removes all for a short time.

put adptor onto a different "hub" port if available.

  Iain-172766 19:42 10 Oct 2008

Really appreciate the advice from both of you helpful information. Thanks.

  peter99co 19:47 10 Oct 2008

Helful to me as well!

  peter99co 19:48 10 Oct 2008

Can you tick resolved please

  woodchip 19:50 10 Oct 2008

Do you mean turn off Printer or Safe Remove the USB or just Unplug it???????

Your best bet is just turn it off. There is no need to unplug unless you want to use the port. Which you can do after first switching off

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone