USB - RS232

  TomG 18:47 14 Mar 2006
Locked

On my old pc i used a belkin ups with their bulldog software. The ups connected to the pc via a serial cable and all worked very well.
So I buys a new pc and realise that it doesn't have a serial port.
So I get a USB- RS232 cable (serial connector one end to connect to the ups and a USB conector the other end).
I installed the drivers from the disk that came wit the usb/serail cable but the ups is not detected. Interestingly if I go into device manager, after installing the driver, and expand the tree so that i can see the driver one minute its there the next the device manager tree closes then opens and the driver disappears then it re-appears!
My operating system is win xp home sp2.

  bythor 19:24 14 Mar 2006

TomG
I've used usb-serial converters, not all with the same degree of success. In most cases however, a reboot seemed to cure most ails, and sometimes only with the usb converter connected before boot up. Not a lot offer, but might be worth a try if you haven't already...

  TomG 19:27 14 Mar 2006

bythor

Thanks for the suggestion - I've tried all permutations with n success. I'm a bit concerened about the device manager scrolling issue - bizarre!

  bythor 19:41 14 Mar 2006

It's sounds as though Windows see the connection to the port then loses it again. I guess you've tried reinstalling the driver that came with the converter?

  TomG 19:48 14 Mar 2006

Yes and downloaded some from the internet - same result. I did get to the stage where the driver could be seen in device manager ok but still the control software couldn't detect the ups no matter what settings i used for the connection (automatic or usb)

  bythor 19:58 14 Mar 2006

Sorry nothing else to offer other than looking at another brand of converter - bit drastic sounding maybe. I remember the name of one that definitely didn't work for me, it was Targus. Trouble is I don't know which one I use now as it's at work. Typical!
Best of luck anyway.

  TomG 20:00 14 Mar 2006

Thanks for trying bythor - if you could do a post for th eone that did work that would be appreciated - mine has no name....!

  woodchip 20:05 14 Mar 2006

Try add new Hardware in Control Panel

  TomG 20:06 14 Mar 2006

Wood chip

i tried that but the ups wasn't found

  Mikè 20:30 14 Mar 2006

You can get pci to RS232 cards click here

  TomG 18:11 20 Mar 2006

All sorted - bought a new cable

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des Légendes en ligne ?